Het probleem Double Greenies.

19 feb 2008 23:02 #1 door GranTurismo
Het probleem Double Greenies. werd gestart door GranTurismo
Veel GT bezitters hebben het probleem dat beide lampjes gaan branden als ze richting aangeven, de zogenaamde "Double Greenies".
Dit is eenvoudig op te lossen.
Het probleem komt omdat in de jaren dat de GT gebouwd is een clignoteur gebruikt is met 4 aansluitingen.
Veel van deze zijn in de loop der jaren vervangen en meestal door een clignoteur met 3 aansluitingen.
En dan doet het probleem zich voor, je krijgt 2 groene lampjes als je richting aangeeft.
Wat je kan doen is het volgende.
Het contact van de voet waar de clignoteur in gedrukt is dat niet bezet is verbinden met de massa.
Op de foto zie het: de blauwe draad is dus verbonden met de massa.

Als je dit gedaan hebt doet zich wel een ander probleem voor. Als je nu rechts richting aangeeft, gaat het linkse lampje branden en vice versa.
Dit is op te lossen door de lampjes even om te draaien.
Bij mij werkte het.
Klopt het niet wat ik hier verteld heb, of weet je een andere oplossing dan verneem ik het wel.

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

20 feb 2008 21:47 #2 door 2 Fast 4 U
Beantwoord door 2 Fast 4 U in topic Het probleem Double Greenies.
:sniffle: Rini wel in het vervolg een bruine draad gebruiken voor massa :info:

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

21 feb 2008 06:24 #3 door GranTurismo
Beantwoord door GranTurismo in topic Het probleem Double Greenies.
Hiervoor heb ik diverse excuses:
- Die had ik niet liggen
- Blauw kleurt beter bij de GT
- Mijn dynamo levert blauwe stroom
Pick one...

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

21 feb 2008 21:34 #4 door 2 Fast 4 U
Beantwoord door 2 Fast 4 U in topic Het probleem Double Greenies.

origineel gepost door GranTurismo
Hiervoor heb ik diverse excuses:
- Die had ik niet liggen
- Blauw kleurt beter bij de GT
- Mijn dynamo levert blauwe stroom
Pick one...

Tis je vergeven :yes:

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

02 mrt 2008 13:27 #5 door Pecje
Beantwoord door Pecje in topic Het probleem Double Greenies.
Ook ik had het probleem met de "double greenies" het viel me echter op dat dit alleen voorkwam wanneer de auto volledig stil stond en het toerental ong 800 rpm bedroeg. Zodra ik wat extra gas gaf (1000 rpm) was dit probleem opgelost.
Vanwege de problemen de laatste tijd met het starten heb ik zowel een nieuwe accu als een nieuwe spanningsverdeler aangeschaft. Gisteren bij het proefrijden door het mooie Zeeuws-Vlaamse landschap had ik totaal geen problemen meer met de "double greenies" Ik denk dat het probleem dus eerder ligt in de spanningsverdeler in combinatie met een zwakke accu.

"I am green and it'll do fine"

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

02 mrt 2008 14:48 #6 door GranTurismo
Beantwoord door GranTurismo in topic Het probleem Double Greenies.
Ik niet. Als je ziet dat er in de loop van de tijd veel van die clignoteurs wel moeten vervangen zijn, dat er op ebay "kits" worden aangeboden om dit op te lossen (belachelijk, want het is simpel zelf op te lossen) en het feit dat er op opelgt.com meerdere topics aan gewijd zijn, zit het probleem m.i. voor een groot deel in de clignoteurs. Uitzonderingen daar gelaten.

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

02 mrt 2008 19:39 #7 door Pecje
Beantwoord door Pecje in topic Het probleem Double Greenies.

origineel gepost door GranTurismo
Ik niet. Als je ziet dat er in de loop van de tijd veel van die clignoteurs wel moeten vervangen zijn, dat er op ebay "kits" worden aangeboden om dit op te lossen (belachelijk, want het is simpel zelf op te lossen) en het feit dat er op opelgt.com meerdere topics aan gewijd zijn, zit het probleem m.i. voor een groot deel in de clignoteurs. Uitzonderingen daar gelaten.

Je weet Rini, dat ik een eigenwijs iemand ben :no: en dus ben ik niet van je bovenstaande bewering overtuigd, ookal weet ik absoluut niets af van dingen waar maar een beetje prik op staat. Volgens mij moet je de clignoteur los zien van de spanningsverdeler. De spanningsverdeler die ik bij mij vervangen heb was de originele met een spoel er in (dus 40 jaar oud en storingsgevoeliger dan de hedendaagse). De nieuwe spanningsdeler is een moderne.
Hoe kun je verklaren dat het fenomeen wel optreedt met een oude accu en spanningsverdeler (en dan nog enkel bij lage toerentallen en bij een aflezing van 12.4 volt op de multimeter) en niet bij hogere toerentallen wanneer de multimeter 13.7 volt aangeeft?
Met de nieuwe accu en spanningsverdeler geeft de multimeter bij stationair eveneens rond de 14 volt aan en is het fenomeen "double greenie"verdwenen.
Het heeft er zeker iets mee te maken, ik heb in de tussentijd namelijk niets veranderd aan de massa van de clignoteur.
De clignoteur in mijn GT is nog steeds de originele.

Greets Patrick

"I am green and it'll do fine"

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

02 mrt 2008 19:57 #8 door GranTurismo
Beantwoord door GranTurismo in topic Het probleem Double Greenies.
Daarom zeg ik ook, uitzonderingen daar gelaten. Als jij inderdaad nog de originele clignoteur hebt (dus met 4 aansluitingen) kan het daar niet aan liggen. Dan zal je het ergens anders moeten zoeken. Aangezien maar een handjevol bezitters dit zo heeft, en het overgrote deel dus een clignoteur heeft met drie aansluitingen zal voor de meeste het probleem daarin zitten.
Ik weet niet het fijne van de clignoteur, maar die van jou zal inderdaad wat meer spaning nodig hebben om fatsoenlijk zijn werk te kunnen doen. Die van mij trouwens ook....als ik richting aangeef zonder draaiende motor rammelt ie als een gek. Met draaiende motor niet, en doet ie wat ie moet doen.

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

02 mrt 2008 20:41 #9 door Pecje
Beantwoord door Pecje in topic Het probleem Double Greenies.
Ach dit soort onverklaarbare dingen (zeker voor leken net al ik) houden het leuk. Op deze manier hebben we tenminste wat te discusseren. :smilegrin: Hopelijk worden we er op het eind van het verhaal allemaal wat wijzer van.

"I am green and it'll do fine"

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

15 mei 2008 21:33 #10 door GT-genieter
Beantwoord door GT-genieter in topic Het probleem Double Greenies.
Ook ik had het probleem, ondanks een clignoteur met 4 aansluitingen. Ik heb het pootje (op de foto met de blauwe draad) een nieuwe massa gegeven en het probleem was opgelost. De lampjes moest ik ook nog even omdraaien en alles werkt weer naar behoren.

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

15 mei 2008 22:14 #11 door GranTurismo
Beantwoord door GranTurismo in topic Het probleem Double Greenies.
Top :thumbup: Dan is het probleem dus inderdaad op die manier op te lossen.*O*

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

15 mei 2008 22:15 #12 door Pecje
Beantwoord door Pecje in topic Het probleem Double Greenies.

Origineel gepost door GranTurismo
Top :thumbup: Dan is het probleem dus inderdaad op die manier op te lossen.*O*

Maar ook op mijn manier !:smilegrin: :lol:

"I am green and it'll do fine"

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

04 juni 2008 01:02 #13 door gvy
Beantwoord door gvy in topic Het probleem Double Greenies.
Mijn GT heeft nog de originele 4 pins aansluiting maar heeft net als zovele anderen ook het dubbel lampjes probleem.
De eerste keer doet ie het correct, daarna gaan ze samen....

Nu de oplossing staat hieronder getekend.
Eerste plaatje is zoals ie origineel is,
Tweede plaatje is zoals het probleem opgelost is.

Als je de bedrading goed volgt, zie je dat het principieel hetzelfde is als wat de topicstarter beschrijft, alleen iets anders uitgevoerd qua bedrading.









Geert

Opel GT 1970 : Nur fliegen is schöner
Lotus Esprit S2.2 1980 : Look what Q has brought for us. Isn't it nice ?
Triumph Street Triple 2011 : For the ride

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

05 juni 2008 22:25 #14 door gvy
Beantwoord door gvy in topic Het probleem Double Greenies.

Origineel gepost door gvy
Mijn GT heeft nog de originele 4 pins aansluiting maar had net als zovele anderen ook het dubbel lampjes probleem.
De eerste keer deed ie het correct, daarna gingen ze samen....

Nu de oplossing staat hieronder getekend.
Eerste plaatje is zoals ie origineel is,
Tweede plaatje is zoals het probleem opgelost is.

Als je de bedrading goed volgt, zie je dat het principieel hetzelfde is als wat de topicstarter beschrijft, alleen iets anders uitgevoerd qua bedrading.









Geert


Opel GT 1970 : Nur fliegen is schöner
Lotus Esprit S2.2 1980 : Look what Q has brought for us. Isn't it nice ?
Triumph Street Triple 2011 : For the ride

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

05 juni 2008 23:04 #15 door GranTurismo
Beantwoord door GranTurismo in topic Het probleem Double Greenies.
:question:

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

05 juni 2008 23:06 #16 door H Bats
Beantwoord door H Bats in topic Het probleem Double Greenies.
Inderdaad:question:

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

05 juni 2008 23:31 #17 door gt-tje
Beantwoord door gt-tje in topic Het probleem Double Greenies.
het bewijs is weer geleverd, want 80 % van de electrische storingen in een oudere auto is te wijten aan een slecht geworden, door corrosie, massa verbinding.

bv, "mijn achterlicht brand niet!", geef er een tik of klap erop en meestal brandt ie weer.

LEARNING BY DOING
Omega B x20xev ZG-XS-66
Astra F cabrio Bertoni 20-FN-XS

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

14 juni 2008 01:18 #18 door gt-tje
Beantwoord door gt-tje in topic Het probleem Double Greenies.
geert, dank je wel voor deze schema's.
ik had ook het 'het' probleem. maar door je schema's en mijn dashbord op schoot, heb ik de zwart/gele draad door geknipt bij de verklikker lampjes (43) en aan gesloten op massa. een simple ingreep en de verklikker lichten werken weer.
ik moest allen de verklikker lichtten om steken van links naar rechtts.

LEARNING BY DOING
Omega B x20xev ZG-XS-66
Astra F cabrio Bertoni 20-FN-XS

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

14 juni 2008 02:20 #19 door gvy
Beantwoord door gvy in topic Het probleem Double Greenies.
Blij dat ik kon helpen

geert:thumbup:

Opel GT 1970 : Nur fliegen is schöner
Lotus Esprit S2.2 1980 : Look what Q has brought for us. Isn't it nice ?
Triumph Street Triple 2011 : For the ride

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.

27 dec 2013 13:53 #20 door weijtens
Beantwoord door weijtens in topic Het probleem Double Greenies.
Mijn clignoteur heeft ook nog 4 pootjes.
Als ik de massa aansluit op het vierde pootje zoa;ls beschreven lijkt het probleem opgelost.
De verklikkerlampje somdraaien en ze geven de juiste signalen.

Als ik echter de alarmlichten aanzet dan begint de clignoteur heel snel en continue in en uit te schakelen. zodra ik dan de massa verbinding weer verwijder is dat voorbij maar heb ik het double greenies probleem weer...

Mis ik ergens iets?
Grt,
Jeroen

Gelieve Inloggen of een account aanmaken om deel te nemen aan dit gesprek.