Hangende chokeklep bij Solex carbuateur met elektrische choke

15 sept 2017 13:36 #1 door RobGT
Enige tijd geleden maakte ik hier ook al melding van een hangende chokeklep.
Ik heb hem toen gesmeerd, opnieuw afgesteld en klaar.

Blijkbaar was dat toch niet voldoende.
Bij het ritje dat ik vanochtend maakte, bleef hij weer hangen, gelukkig niet met nare gevolgen zoals de vorige keer, nu alleen maar een hoop onnodig geraas op ca. 2000 toeren.
Bij het afnemen van de luchtinlaat, bleek de chokeklep half gesloten.
Ik heb hem teruggezet, aan het kabeltje gemorreld en daarna verder gereden en dat ging goed, ook bij hogere toerentallen. Toch sloeg hij later weer dicht.

Dit was het probleem: door oxidatie en vet, was het contact tussen het lipje voor de elektrische aansluiting en de pen die de stroom naar binnen voert niet goed.
Het is koper, dus goed soldeerbaar.

Het gevolg van slecht contact is dat het stationair toerental niet constant is en -echt iets om rekening mee te houden- het toerental bij afremmen op de motor zomaar ineens veel te hoog kan zijn waardoor de auto onverwacht te weinig vaart mindert.
Deze gebruikers zeggen dank u: Ghanz

Gelieve Inloggen of Maak een account aan om deel te nemen aan dit gesprek.

20 apr 2018 18:17 #2 door Esdoorn
Een ouder bericht, maar volgens mij is dit bij mij ook aan de hand. Ik heb een Solex met een mechanische choke, maar wat beschreven wordt is/lijkt identiek.

Ik ben absoluut geen expert en dacht dat het wellicht het gas was dat bleef hangen en heb dus alle draaipunten van het standenstelsel gesmeerd, zonder succes. Ik dacht nog aan de acceleratie sproeier (of zo iets. Vergeef me mijn ‘lekentaal’)

Dat van de choke klinkt mij nu als de oorzaak van het probleem.

En de oplossing? Wat moet ik doen in geval van mijn NIET ELEKTRISCHE choke? Kan iemand simpel beschrijven wat ik zou kunnen controleren / afstellen?

Alvast dank!

Gelieve Inloggen of Maak een account aan om deel te nemen aan dit gesprek.

20 apr 2018 19:07 #3 door Pluk
Ben niet zo thuis in solex carburateurs maar meestal werkt een carburateur met een bimetaal op choke, doordat de motor warmer wordt draait de choke open,
Je kunt de luchtfilter er af halen en in carburateur kijken of ie met koude motor dicht of open is en kijken bij warme motor, en voelen of de choke zwaar gaat, asje smeren, of ergens valse lucht, testen bij draaiende motor Remreiniger spuiten, luisteren of motor anders gaat lopen, er zijn wel anderen die nog meer tips hebben,
Succes met het vinden

Gelieve Inloggen of Maak een account aan om deel te nemen aan dit gesprek.

20 apr 2018 19:26 #4 door RobGT
Is allang opgelost.
Het probleem is heel eenvoudig: een slechte elektrische aansluiting van het aansluitlipje op het bimetaal.

Het is iets waar je gemakkelijk overheen kijkt als je een probleem met je carburateur hebt.
Door vuil tussen het lipje en het bimetaal is er geen goed contact en draait de chokeklep niet open.
Goed ontvetten en lekker zat solderen.

Gelieve Inloggen of Maak een account aan om deel te nemen aan dit gesprek.

20 apr 2018 22:30 #5 door Esdoorn
Dank PLUK. Ik zal dit eens bekijken!

@RobGT: jouw oplossing is voor de elektrische choke. Ik heb een water choke. Vandaar dat ik dit oude topic nog eens aanzwengelde ;)

Gelieve Inloggen of Maak een account aan om deel te nemen aan dit gesprek.

21 apr 2018 11:18 #6 door Jos
eigenlijk is de choke(klep) vrij gemakkelijk te controleren
is de motor koud, trap dan 1x op het gaspedaal en de klep dient dicht te vallen
dit kun je zien door de aansluiting van het luchtfilter bovenop de carburateur los te maken.
heeft de motor een tijdje gelopen dan moet de klep openstaan (verticaal) dezelfde controle
ook kun je nagaan of de klep wel voldoende tegendruk heeft; immers bij gas geven dient de klep zich te openen
zit ie los dan is de veer (bimetaal) gebroken
komt niet vaak voor maar het kan

Gelieve Inloggen of Maak een account aan om deel te nemen aan dit gesprek.